aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2024-06-02 10:02:18 +0200
committerMattias Andrée <maandree@kth.se>2024-06-02 10:03:02 +0200
commit40f42577b1986c8958673de1eead4499ad934607 (patch)
tree8dd7254cef702d4f78db7e9ed541a0f87a290c9d
parentUpdate coreupdown to version 1.1 (diff)
downloadaur-packages-40f42577b1986c8958673de1eead4499ad934607.tar.gz
aur-packages-40f42577b1986c8958673de1eead4499ad934607.tar.bz2
aur-packages-40f42577b1986c8958673de1eead4499ad934607.tar.xz
Update pylibgamma and pylibcoopgamma to version 1.1.3.2
Signed-off-by: Mattias Andrée <maandree@kth.se>
-rw-r--r--pylibcoopgamma/PKGBUILD4
-rw-r--r--pylibgamma/PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/pylibcoopgamma/PKGBUILD b/pylibcoopgamma/PKGBUILD
index 4d97971..1dc97b0 100644
--- a/pylibcoopgamma/PKGBUILD
+++ b/pylibcoopgamma/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=pylibcoopgamma
-pkgver=1.1.3.1
+pkgver=1.1.3.2
pkgrel=1
pkgdesc="Cooperative gamma Python 3 library"
arch=(i686 x86_64)
@@ -10,7 +10,7 @@ license=('ISC')
depends=('python>=3.4' libcoopgamma)
makedepends=('python>=3.4' libcoopgamma cython)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha256sums=(2996f732b9ff8a02c9906633d684ff764871018f30da91b0df9f1406766d0958)
+sha512sums=(55612e83efbcd00749a87217810d8ea4e228784804c3bc39199e1ecda1ecf964a5f1ced30d027370111e0c01e78c9e5f8d6659e970dbba895d4dbab7d31f8815)
build() {
diff --git a/pylibgamma/PKGBUILD b/pylibgamma/PKGBUILD
index 6444843..73b6723 100644
--- a/pylibgamma/PKGBUILD
+++ b/pylibgamma/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=pylibgamma
-pkgver=1.1.3
+pkgver=1.1.3.2
pkgrel=1
pkgdesc="Display server abstraction layer for gamma ramps and Python 3"
arch=(i686 x86_64)
@@ -10,16 +10,16 @@ license=('custom:ISC')
depends=(python3 'libgamma>=0.6' glibc)
makedepends=(python3 'libgamma>=0.6' glibc make gcc cython coreutils pkg-config)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha256sums=(09b4225384e5d8d0d55323b97d57ec435326275f935e41097eddbc9953c4bb33)
+sha512sums=(3f56116ed87b596c7e15cf48022cc24b99335c565954ac0a344c448f8b3b9c2ec139491fea772842a9523e4e107615d1f2cad65ac2f079184624910f77703db8)
build() {
cd "$srcdir/$pkgname"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)"
+ make PREFIX=/usr
}
package() {
cd "$srcdir/$pkgname"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)" install DESTDIR="$pkgdir"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
}