aboutsummaryrefslogtreecommitdiffstats
path: root/pylibgamma/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pylibgamma/PKGBUILD')
-rw-r--r--pylibgamma/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/pylibgamma/PKGBUILD b/pylibgamma/PKGBUILD
index 6444843..73b6723 100644
--- a/pylibgamma/PKGBUILD
+++ b/pylibgamma/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=pylibgamma
-pkgver=1.1.3
+pkgver=1.1.3.2
pkgrel=1
pkgdesc="Display server abstraction layer for gamma ramps and Python 3"
arch=(i686 x86_64)
@@ -10,16 +10,16 @@ license=('custom:ISC')
depends=(python3 'libgamma>=0.6' glibc)
makedepends=(python3 'libgamma>=0.6' glibc make gcc cython coreutils pkg-config)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha256sums=(09b4225384e5d8d0d55323b97d57ec435326275f935e41097eddbc9953c4bb33)
+sha512sums=(3f56116ed87b596c7e15cf48022cc24b99335c565954ac0a344c448f8b3b9c2ec139491fea772842a9523e4e107615d1f2cad65ac2f079184624910f77703db8)
build() {
cd "$srcdir/$pkgname"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)"
+ make PREFIX=/usr
}
package() {
cd "$srcdir/$pkgname"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)" install DESTDIR="$pkgdir"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
}