aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1ce7ffd..09ee959 100644
--- a/configure.ac
+++ b/configure.ac
@@ -68,7 +68,9 @@ AC_TYPE_UINT16_T
# Checks for library functions.
AC_FUNC_MALLOC
-AC_CHECK_FUNCS([pow setlocale strchr])
+AC_SEARCH_LIBS([clock_gettime], [rt])
+AC_SEARCH_LIBS([floor], [m])
+AC_CHECK_FUNCS([setlocale strchr floor pow clock_gettime])
AC_CONFIG_FILES([
Makefile