aboutsummaryrefslogtreecommitdiffstats
path: root/src/redshift-gtk/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2014-01-06 11:39:33 -0800
committerJon Lund Steffensen <jonlst@gmail.com>2014-01-06 11:39:33 -0800
commit2c5b79fe24c52eba210f6bfce79ccf565839bef1 (patch)
tree91c2ff70da10a699dacb0cf0f2a831fa298c4ea4 /src/redshift-gtk/Makefile.am
parentMerge pull request #19 from TingPing/patch-1 (diff)
parentFix PyGI deprecated warnings (diff)
downloadredshift-ng-2c5b79fe24c52eba210f6bfce79ccf565839bef1.tar.gz
redshift-ng-2c5b79fe24c52eba210f6bfce79ccf565839bef1.tar.bz2
redshift-ng-2c5b79fe24c52eba210f6bfce79ccf565839bef1.tar.xz
Merge pull request #21 from TingPing/py3k
Add Python 3 support Update icon cache on install Add more files to .gitignore Fix PyGI deprecation warning
Diffstat (limited to 'src/redshift-gtk/Makefile.am')
-rw-r--r--src/redshift-gtk/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/redshift-gtk/Makefile.am b/src/redshift-gtk/Makefile.am
index 9eb0cdb..96d7718 100644
--- a/src/redshift-gtk/Makefile.am
+++ b/src/redshift-gtk/Makefile.am
@@ -11,11 +11,14 @@ redshift_gtkdir = $(pythondir)/redshift_gtk
dist_bin_SCRIPTS = redshift-gtk
endif
-EXTRA_DIST = defs.py.in
-CLEANFILES = defs.py
+EXTRA_DIST = defs.py.in redshift-gtk.in
+CLEANFILES = defs.py redshift-gtk
# Local python definitions
defs.py: defs.py.in
$(AM_V_GEN)sed -e "s|\@bindir\@|$(bindir)|g" \
-e "s|\@localedir\@|$(localedir)|g" $< > $@
+
+redshift-gtk: redshift-gtk.in
+ $(AM_V_GEN)sed -e "s|\@pythondir\@|$(pythondir)|g" $< > $@