aboutsummaryrefslogtreecommitdiffstats
path: root/radharc
diff options
context:
space:
mode:
Diffstat (limited to 'radharc')
-rw-r--r--radharc/PKGBUILD24
l---------radharc/upload1
2 files changed, 25 insertions, 0 deletions
diff --git a/radharc/PKGBUILD b/radharc/PKGBUILD
new file mode 100644
index 0000000..9808c05
--- /dev/null
+++ b/radharc/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
+
+pkgname=radharc
+pkgver=1.0
+pkgrel=1
+pkgdesc="Adjusts the color temperature of according to the sun's position"
+arch=(i686 x86_64)
+url="https://github.com/maandree/radharc"
+license=('ISC')
+depends=(libcoopgamma libred)
+makedepends=(libcoopgamma libclut libred)
+source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
+sha256sums=(60e123f824273b5137f98784bb3632c128d9f108448df93420cb5ba2c0450cc6)
+
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make install DESTDIR="$pkgdir"
+}
diff --git a/radharc/upload b/radharc/upload
new file mode 120000
index 0000000..1e7a8be
--- /dev/null
+++ b/radharc/upload
@@ -0,0 +1 @@
+../upload \ No newline at end of file