aboutsummaryrefslogtreecommitdiffstats
path: root/libntru/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libntru/PKGBUILD')
-rw-r--r--libntru/PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/libntru/PKGBUILD b/libntru/PKGBUILD
index ede0041..13545bd 100644
--- a/libntru/PKGBUILD
+++ b/libntru/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
pkgname=libntru
-pkgver=0.4
+pkgver=0.4.1
pkgrel=1
pkgdesc='C Implementation of NTRUEncrypt'
url='https://github.com/tbuktu/libntru'
@@ -10,12 +10,11 @@ license=('custom:2-clause BSD')
depends=('glibc')
makedepends=('gcc' 'glibc' 'make' 'coreutils')
source=("https://github.com/tbuktu/libntru/archive/${pkgver}.tar.gz")
-sha256sums=('90c21c7609016edea03b753def6ffc8abb1f33a7350beb8d889fba96a7b5a4d8')
+sha256sums=('a540763f12c496b057f75c7684274bafb4e62984e6b713720ceb7ea8f31229e5')
build ()
{
cd "${srcdir}/libntru-${pkgver}"
- unset CC
make -f Makefile.linux
}
@@ -23,7 +22,6 @@ build ()
package ()
{
cd "${srcdir}/libntru-${pkgver}"
- unset CC
make -f Makefile.linux install DESTDIR="${pkgdir}"
rm -r "${pkgdir}/usr/share"