aboutsummaryrefslogtreecommitdiffstats
path: root/dlu/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'dlu/PKGBUILD')
-rw-r--r--dlu/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/dlu/PKGBUILD b/dlu/PKGBUILD
new file mode 100644
index 0000000..c380bf0
--- /dev/null
+++ b/dlu/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
+pkgname=dlu
+pkgver=1
+pkgrel=1
+pkgdesc="Program for quickly looking up words in scanned dictionaries"
+arch=(any)
+url="https://github.com/maandree/dlu"
+license=('custom:ISC')
+depends=(python3)
+makedepends=()
+source=($url/archive/$pkgver.tar.gz)
+sha256sums=(ae986e982fe8a6dcddf34e64b3c375ae6bb4738513e47f9c7b6b92c1191cd73f)
+
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make install DESTDIR="$pkgdir"
+}
+