aboutsummaryrefslogtreecommitdiffstats
path: root/upload
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2020-08-29 18:53:21 +0200
committerMattias Andrée <maandree@kth.se>2020-08-29 18:53:21 +0200
commitfcd816af3face2e88cbde064ff42e10caa732704 (patch)
treeebb99bb938446d4f65fbe2d3b3157dbc19744572 /upload
parentUpdate renamed dependency for cmdipc (diff)
downloadaur-packages-fcd816af3face2e88cbde064ff42e10caa732704.tar.gz
aur-packages-fcd816af3face2e88cbde064ff42e10caa732704.tar.bz2
aur-packages-fcd816af3face2e88cbde064ff42e10caa732704.tar.xz
Update upload script
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to 'upload')
-rwxr-xr-xupload2
1 files changed, 1 insertions, 1 deletions
diff --git a/upload b/upload
index d580828..9d63269 100755
--- a/upload
+++ b/upload
@@ -15,7 +15,7 @@ install="$(install="" && . PKGBUILD && echo "${install}")"
if [ ! -d .aur ]; then
newpkg=1
- git clone "ssh://aur@aur4.archlinux.org/${pkgname}.git" .aur
+ git clone "ssh://aur@aur.archlinux.org/${pkgname}.git" .aur
fi
version="${pkgver}"