aboutsummaryrefslogtreecommitdiffstats
path: root/scrotty/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@member.fsf.org>2015-12-08 12:56:38 +0100
committerMattias Andrée <maandree@member.fsf.org>2015-12-08 12:56:38 +0100
commit92951c009474b12c1de496ecb6c2b27a6d47a9a5 (patch)
tree9067a4d0a575f86a5927838c0d57ba8e8d2e8e4f /scrotty/PKGBUILD
parentadd newsd (diff)
downloadaur-packages-92951c009474b12c1de496ecb6c2b27a6d47a9a5.tar.gz
aur-packages-92951c009474b12c1de496ecb6c2b27a6d47a9a5.tar.bz2
aur-packages-92951c009474b12c1de496ecb6c2b27a6d47a9a5.tar.xz
add scrotty
Signed-off-by: Mattias Andrée <maandree@member.fsf.org>
Diffstat (limited to 'scrotty/PKGBUILD')
-rw-r--r--scrotty/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/scrotty/PKGBUILD b/scrotty/PKGBUILD
new file mode 100644
index 0000000..53c42be
--- /dev/null
+++ b/scrotty/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
+pkgname=scrotty
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="Screenshot program for Linux's TTY"
+arch=(i686 x86_64)
+url="https://github.com/maandree/scrotty"
+license=('GPL3' 'custom:GFDL1.3')
+depends=(linux glibc imagemagick)
+makedepends=(make coreutils glibc gcc texinfo)
+install=scrotty.install
+source=($url/archive/$pkgver.tar.gz)
+sha256sums=(b8e6e157b795807ca44ab0e6ac178d0f3071c0e8df513dc50dabb1bafb877514)
+
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make PREFIX=/usr
+}
+
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make PREFIX=/usr install DESTDIR="$pkgdir"
+}
+