aboutsummaryrefslogtreecommitdiffstats
path: root/python-bus/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2023-07-01 20:10:25 +0200
committerMattias Andrée <maandree@kth.se>2023-07-01 20:10:25 +0200
commitabcefa7cc7d79ca13145197ecbb557b1e750787f (patch)
tree975e3d6e4384203233c4b860624fc34854f8b48f /python-bus/PKGBUILD
parentUpdate libred to version 1.0.2.1 (diff)
downloadaur-packages-abcefa7cc7d79ca13145197ecbb557b1e750787f.tar.gz
aur-packages-abcefa7cc7d79ca13145197ecbb557b1e750787f.tar.bz2
aur-packages-abcefa7cc7d79ca13145197ecbb557b1e750787f.tar.xz
Update python-bus to version 3.1.3.1
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to 'python-bus/PKGBUILD')
-rw-r--r--python-bus/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-bus/PKGBUILD b/python-bus/PKGBUILD
index c7a8bb8..2fc1252 100644
--- a/python-bus/PKGBUILD
+++ b/python-bus/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=python-bus
-pkgver=3.1.3
+pkgver=3.1.3.1
pkgrel=1
pkgdesc="Python 3 module for bus"
arch=(i686 x86_64)
-url="https://github.com/maandree/python-bus"
-license=('custom:ISC')
+url="https://codeberg.org/maandree/python-bus"
+license=('ISC')
depends=(bus python)
makedepends=(cython)
-source=($url/archive/$pkgver.tar.gz)
-sha256sums=(9901615ffac666b463399191e56bdebf2eabb20380f193f88b6b6c45ed56e3e0)
+source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
+sha256sums=(05fa58d1275fd570e4fda778ca935f5e047e69cbf12fed128cd41dc4eae42ff2)
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make PREFIX=/usr
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make PREFIX=/usr DESTDIR="$pkgdir" install
}