aboutsummaryrefslogtreecommitdiffstats
path: root/mongotimer/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2022-07-20 13:41:41 +0200
committerMattias Andrée <maandree@kth.se>2022-07-20 13:41:41 +0200
commitafc376ea94844aabf310603a89d177657ee5ef66 (patch)
tree254725a2342d6242647a79db5b9bef82d985ec35 /mongotimer/PKGBUILD
parentUpdate packages (diff)
downloadaur-packages-afc376ea94844aabf310603a89d177657ee5ef66.tar.gz
aur-packages-afc376ea94844aabf310603a89d177657ee5ef66.tar.bz2
aur-packages-afc376ea94844aabf310603a89d177657ee5ef66.tar.xz
Update packages
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to 'mongotimer/PKGBUILD')
-rw-r--r--mongotimer/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/mongotimer/PKGBUILD b/mongotimer/PKGBUILD
index abe2609..bc46ba2 100644
--- a/mongotimer/PKGBUILD
+++ b/mongotimer/PKGBUILD
@@ -5,17 +5,17 @@ pkgver=1.1.4
pkgrel=1
pkgdesc='A humongous timer or stopwatch for the terminal'
arch=(any)
-url='https://github.com/maandree/mongotimer'
+url='https://codeberg.org/maandree/mongotimer'
license=('custom:ISC')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=(1099ffea5b7cebe6f4e6d13539f7b1b63dadfd9667729f27a71ec5da84ded3c1)
+sha256sums=(a5814feadbd8b742047e1e3e2c1273536d1fd14d22c05277517c6c0ab316bc4e)
build() {
- cd "$srcdir/mongotimer-$pkgver"
+ cd "$srcdir/mongotimer"
make PREFIX=/usr
}
package() {
- cd "$srcdir/mongotimer-$pkgver"
+ cd "$srcdir/mongotimer"
make PREFIX=/usr DESTDIR="$pkgdir" install
}