aboutsummaryrefslogtreecommitdiffstats
path: root/mongotimer/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2021-02-07 09:00:49 +0100
committerMattias Andrée <maandree@kth.se>2021-02-07 09:00:49 +0100
commita759c2507b7384c3ead5f9bf94d06107890778fd (patch)
tree744512e2d4a1e4af7ce7f3ac7807dfc1e30572f9 /mongotimer/PKGBUILD
parentUpdate mongoclock (diff)
downloadaur-packages-a759c2507b7384c3ead5f9bf94d06107890778fd.tar.gz
aur-packages-a759c2507b7384c3ead5f9bf94d06107890778fd.tar.bz2
aur-packages-a759c2507b7384c3ead5f9bf94d06107890778fd.tar.xz
Add mongotimer
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to 'mongotimer/PKGBUILD')
-rw-r--r--mongotimer/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/mongotimer/PKGBUILD b/mongotimer/PKGBUILD
new file mode 100644
index 0000000..ed07a9e
--- /dev/null
+++ b/mongotimer/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
+
+pkgname=mongotimer
+pkgver=1.0
+pkgrel=1
+pkgdesc='A humongous timer or stopwatch for the terminal'
+arch=(any)
+url='https://github.com/maandree/mongotimer'
+license=('custom:ISC')
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=(cfb8d601804af0132e67d5d7187c7ba227d3bf88b87b6dded684ec4bff1e4a40)
+
+build() {
+ cd "$srcdir/mongotimer-$pkgver"
+ make PREFIX=/usr
+}
+
+package() {
+ cd "$srcdir/mongotimer-$pkgver"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}