aboutsummaryrefslogtreecommitdiffstats
path: root/dash-pipe/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2015-05-03 17:25:34 +0200
committerMattias Andrée <maandree@operamail.com>2015-05-03 17:25:34 +0200
commitad725540c30e39aeab9f3e2df722fd4df2627c4d (patch)
treec7df204594848a4cecb953deb62abf39398d1708 /dash-pipe/PKGBUILD
parentupdate xorg-server-hwcursor-gamma (diff)
downloadaur-packages-ad725540c30e39aeab9f3e2df722fd4df2627c4d.tar.gz
aur-packages-ad725540c30e39aeab9f3e2df722fd4df2627c4d.tar.bz2
aur-packages-ad725540c30e39aeab9f3e2df722fd4df2627c4d.tar.xz
add dash-pipe
Signed-off-by: Mattias Andrée <maandree@operamail.com>
Diffstat (limited to 'dash-pipe/PKGBUILD')
-rw-r--r--dash-pipe/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/dash-pipe/PKGBUILD b/dash-pipe/PKGBUILD
new file mode 100644
index 0000000..c7000a0
--- /dev/null
+++ b/dash-pipe/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=dashpipe
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="A utility for ponifying and deponifying text"
+arch=('any')
+url="http://github.com/DanielOaks/$pkgname/"
+license=('MIT')
+depends=('perl')
+makedepends=('git')
+source=("https://github.com/DanielOaks/dashpipe/archive/v${pkgver}.tar.gz")
+sha256sums=('c8ed2242113bb5cd867ed934fe0f9745666c289711e70bb54a3c5903e04e3553')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+