aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2013-06-07 13:27:22 +0200
committerMattias Andrée <maandree@operamail.com>2013-06-07 13:27:22 +0200
commit64441cc9e7782392ba0c55be8fe2626cc735e4a7 (patch)
tree14ab45a53e4875414836adeb766ca835a4aea7b5
parentdepend update: bluez => bluez4 (diff)
downloadaur-packages-64441cc9e7782392ba0c55be8fe2626cc735e4a7.tar.gz
aur-packages-64441cc9e7782392ba0c55be8fe2626cc735e4a7.tar.bz2
aur-packages-64441cc9e7782392ba0c55be8fe2626cc735e4a7.tar.xz
add package() to qtsixa
Signed-off-by: Mattias Andrée <maandree@operamail.com>
-rwxr-xr-xqtsixa/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/qtsixa/PKGBUILD b/qtsixa/PKGBUILD
index a09cce7..b5b39a8 100755
--- a/qtsixa/PKGBUILD
+++ b/qtsixa/PKGBUILD
@@ -51,6 +51,9 @@ build() {
make all || exit 1
+}
+
+package() {
## Qtsixa installation, adapted from makefile of qtsixa folder ##
## make directories
mkdir -p \
@@ -126,3 +129,4 @@ cd ../utils
install -m 755 bins/sixad-jack "$pkgdir"/usr/bin/
}
+