aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b657680..000076f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,11 @@
SUBDIRS = src po
ACLOCAL_AMFLAGS = -I m4
+EXTRA_ROOTDOC_FILES = \
+ HACKING \
+ DESIGN \
+ README-colorramp
+
_HICOLOR_FILES = \
data/icons/hicolor/scalable/apps/redshift.svg \
data/icons/hicolor/scalable/apps/redshift-status-on.svg \
@@ -18,6 +23,7 @@ _UBUNTU_MONO_LIGHT_FILES = \
_DESKTOP_FILES = \
data/applications/redshift-gtk.desktop
+
# Icons
if ENABLE_GUI
hicolor_icondir = @datadir@/icons/hicolor/scalable/apps
@@ -43,6 +49,7 @@ endif
dist_man1_MANS = redshift.1
EXTRA_DIST = \
+ $(EXTRA_ROOTDOC_FILES) \
$(_HICOLOR_FILES) \
$(_UBUNTU_MONO_DARK_FILES) \
$(_UBUNTU_MONO_LIGHT_FILES) \