aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2013-12-10 23:26:46 -0500
committerJon Lund Steffensen <jonlst@gmail.com>2013-12-10 23:29:05 -0500
commit98a34e28c7ffc4632a6de8d57891ed79974fe1c2 (patch)
treef9a97f919bf52ba370963679b90208bdfb972220 /Makefile.am
parentredshift-gtk: Make custom rule in Makefile.am silent (diff)
downloadredshift-ng-98a34e28c7ffc4632a6de8d57891ed79974fe1c2.tar.gz
redshift-ng-98a34e28c7ffc4632a6de8d57891ed79974fe1c2.tar.bz2
redshift-ng-98a34e28c7ffc4632a6de8d57891ed79974fe1c2.tar.xz
Fix errors when running dist targets
Distribute files HACKING, DESIGN and README-colorramp Remove location-gnome-clock.c from POTFILES.in
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b657680..000076f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,11 @@
SUBDIRS = src po
ACLOCAL_AMFLAGS = -I m4
+EXTRA_ROOTDOC_FILES = \
+ HACKING \
+ DESIGN \
+ README-colorramp
+
_HICOLOR_FILES = \
data/icons/hicolor/scalable/apps/redshift.svg \
data/icons/hicolor/scalable/apps/redshift-status-on.svg \
@@ -18,6 +23,7 @@ _UBUNTU_MONO_LIGHT_FILES = \
_DESKTOP_FILES = \
data/applications/redshift-gtk.desktop
+
# Icons
if ENABLE_GUI
hicolor_icondir = @datadir@/icons/hicolor/scalable/apps
@@ -43,6 +49,7 @@ endif
dist_man1_MANS = redshift.1
EXTRA_DIST = \
+ $(EXTRA_ROOTDOC_FILES) \
$(_HICOLOR_FILES) \
$(_UBUNTU_MONO_DARK_FILES) \
$(_UBUNTU_MONO_LIGHT_FILES) \