aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..fa339cc
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+
+# redshift
+bin_PROGRAMS = redshift
+
+redshift_SOURCES = \
+ redshift.c \
+ colortemp.c colortemp.h \
+ solar.c solar.h
+
+AM_CFLAGS = $(XCB_CFLAGS)
+redshift_LDADD = -lm $(XCB_LIBS) $(XCB_CFLAGS)