aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2009-11-04 23:53:09 +0100
committerJon Lund Steffensen <jonlst@gmail.com>2009-11-04 23:53:09 +0100
commit8cdffcee92181f505d9607e4bee779b8c80a84ba (patch)
treeaba77212a237dd2de8c4044283628d62a7df89a9 /Makefile.am
parentAdd COPYING file (GPLv3). (diff)
downloadredshift-ng-8cdffcee92181f505d9607e4bee779b8c80a84ba.tar.gz
redshift-ng-8cdffcee92181f505d9607e4bee779b8c80a84ba.tar.bz2
redshift-ng-8cdffcee92181f505d9607e4bee779b8c80a84ba.tar.xz
Add autotools support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..fa339cc
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+
+# redshift
+bin_PROGRAMS = redshift
+
+redshift_SOURCES = \
+ redshift.c \
+ colortemp.c colortemp.h \
+ solar.c solar.h
+
+AM_CFLAGS = $(XCB_CFLAGS)
+redshift_LDADD = -lm $(XCB_LIBS) $(XCB_CFLAGS)