aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 523eb36..6bf9c7b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
-# redshift
+# redshift Program
bin_PROGRAMS = redshift
redshift_SOURCES = \
@@ -29,3 +29,9 @@ redshift_LDADD += \
$(X11_LIBS) $(X11_CFLAGS) \
$(XF86VM_LIBS) $(XF86VM_CFLAGS)
endif
+
+# Icons
+icondir = @datadir@/icons/hicolor/scalable/apps
+icon_DATA = data/icons/hicolor/scalable/apps/redshift.svg
+
+EXTRA_DIST = $(icon_DATA)