aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2016-12-19 08:14:23 +0100
committerMattias Andrée <maandree@kth.se>2016-12-19 08:14:23 +0100
commit0d24c34d7fea73a0002a79e995f7c7f30b03a054 (patch)
tree01b6394e5f8b39047ed731ce82ffb193edef5b57 /src/Makefile.am
parentMerge pull request #295 from arnej/windowsfix (diff)
downloadredshift-ng-0d24c34d7fea73a0002a79e995f7c7f30b03a054.tar.gz
redshift-ng-0d24c34d7fea73a0002a79e995f7c7f30b03a054.tar.bz2
redshift-ng-0d24c34d7fea73a0002a79e995f7c7f30b03a054.tar.xz
Add coopgamma backend
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 318fc2c..73d986b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,6 +25,7 @@ EXTRA_redshift_SOURCES = \
gamma-vidmode.c gamma-vidmode.h \
gamma-quartz.c gamma-quartz.h \
gamma-w32gdi.c gamma-w32gdi.h \
+ gamma-coopgamma.c gamma-coopgamma.h \
location-geoclue.c location-geoclue.h
AM_CFLAGS =
@@ -66,6 +67,11 @@ redshift_SOURCES += gamma-w32gdi.c gamma-w32gdi.h
redshift_LDADD += -lgdi32
endif
+if ENABLE_COOPGAMMA
+redshift_SOURCES += gamma-coopgamma.c gamma-coopgamma.h
+redshift_LDADD += -lcoopgamma
+endif
+
if ENABLE_GEOCLUE
redshift_SOURCES += location-geoclue.c location-geoclue.h