aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2010-02-11 22:14:33 +0100
committerJon Lund Steffensen <jonlst@gmail.com>2010-02-11 22:14:33 +0100
commite8b121c0dcea55897ea5991a6468f092d59c3a07 (patch)
treeb76559b98619bdf1aea47c9915fbca69c346366b /Makefile.am
parentTurn gtk-redshift into a python module. A launcher script is installed (diff)
downloadredshift-ng-e8b121c0dcea55897ea5991a6468f092d59c3a07.tar.gz
redshift-ng-e8b121c0dcea55897ea5991a6468f092d59c3a07.tar.bz2
redshift-ng-e8b121c0dcea55897ea5991a6468f092d59c3a07.tar.xz
gtk-redshift: Use absolute path when launching redshift process.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e7ff3b9..3d64d82 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -61,7 +61,8 @@ CLEANFILES = src/gtk-redshift/defs.py
# Local python definitions
src/gtk-redshift/defs.py: src/gtk-redshift/defs.py.in
- sed -e "s|\@localedir\@|$(localedir)|g" $< > $@
+ sed -e "s|\@bindir\@|$(bindir)|g" \
+ -e "s|\@localedir\@|$(localedir)|g" $< > $@
# Update PO translations
.PHONY: update-po