aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2009-12-28 15:00:47 +0100
committerJon Lund Steffensen <jonlst@gmail.com>2009-12-28 15:00:47 +0100
commitb3cbfa061dd7489cc54cbdbd9c6965be9c0104d4 (patch)
tree19365da3a204af6c1f1f1c634c3e549213033129 /Makefile.am
parentUse struct timespec instead of time_t for increased time precision. (diff)
downloadredshift-ng-b3cbfa061dd7489cc54cbdbd9c6965be9c0104d4.tar.gz
redshift-ng-b3cbfa061dd7489cc54cbdbd9c6965be9c0104d4.tar.bz2
redshift-ng-b3cbfa061dd7489cc54cbdbd9c6965be9c0104d4.tar.xz
Use clock_gettime() to read current time.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b8d196f..7aae610 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,7 +12,7 @@ EXTRA_redshift_SOURCES = \
src/vidmode.c src/vidmode.h
AM_CFLAGS =
-redshift_LDADD = -lm
+redshift_LDADD = -lm -lrt
if ENABLE_RANDR
redshift_SOURCES += src/randr.c src/randr.h