aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2010-06-14 19:39:22 +0200
committerJon Lund Steffensen <jonlst@gmail.com>2010-06-14 19:39:22 +0200
commit90fbdc5d38eb206bcd0460b3464a03bd4d29e5e9 (patch)
tree1cbf2c82e677ffca08cc65ea25a478467a9faeb9 /Makefile.am
parentToggle icon of status icon. (diff)
downloadredshift-ng-90fbdc5d38eb206bcd0460b3464a03bd4d29e5e9.tar.gz
redshift-ng-90fbdc5d38eb206bcd0460b3464a03bd4d29e5e9.tar.bz2
redshift-ng-90fbdc5d38eb206bcd0460b3464a03bd4d29e5e9.tar.xz
Include mono icons by Joern Konopka.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 15 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index b2ba5d3..c94f888 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,11 +3,22 @@ SUBDIRS = src po
ACLOCAL_AMFLAGS = -I m4
# Icons
-icondir = @datadir@/icons/hicolor/scalable/apps
-icon_DATA = data/icons/hicolor/scalable/apps/redshift.svg \
- data/icons/hicolor/scalable/apps/redshift-idle.svg
+hicolor_icondir = @datadir@/icons/hicolor/scalable/apps
+hicolor_icon_DATA = data/icons/hicolor/scalable/apps/redshift.svg \
+ data/icons/hicolor/scalable/apps/redshift-idle.svg
-EXTRA_DIST = $(icon_DATA)
+ubuntu_mono_dark_icondir = @datadir@/icons/ubuntu-mono-dark/scalable/apps
+ubuntu_mono_dark_icon_DATA = data/icons/ubuntu-mono-dark/scalable/apps/redshift.svg \
+ data/icons/ubuntu-mono-dark/scalable/apps/redshift-idle.svg
+
+ubuntu_mono_light_icondir = @datadir@/icons/ubuntu-mono-light/scalable/apps
+ubuntu_mono_light_icon_DATA = data/icons/ubuntu-mono-light/scalable/apps/redshift.svg \
+ data/icons/ubuntu-mono-light/scalable/apps/redshift-idle.svg
+
+EXTRA_DIST = \
+ $(hicolor_icon_DATA) \
+ $(ubuntu_mono_dark_icon_DATA) \
+ $(ubuntu_mono_light_icon_DATA)
# Update PO translations