aboutsummaryrefslogtreecommitdiffstats
path: root/upload
diff options
context:
space:
mode:
Diffstat (limited to 'upload')
-rwxr-xr-xupload4
1 files changed, 3 insertions, 1 deletions
diff --git a/upload b/upload
index 9d63269..d1b555f 100755
--- a/upload
+++ b/upload
@@ -4,7 +4,9 @@ set -e
cd "$(dirname "${0}")"
-makepkg --install --clean
+if test ! "${SKIP_BUILD}" = y; then
+ makepkg --install --clean
+fi
newpkg=0
pkgname="$(. PKGBUILD && echo "${pkgname}")"