aboutsummaryrefslogtreecommitdiffstats
path: root/unstickpixels/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'unstickpixels/PKGBUILD')
-rw-r--r--unstickpixels/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/unstickpixels/PKGBUILD b/unstickpixels/PKGBUILD
index 1e0e80d..3de5af2 100644
--- a/unstickpixels/PKGBUILD
+++ b/unstickpixels/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=unstickpixels
-pkgver=3
+pkgver=3.0.1
pkgrel=1
pkgdesc="Screen loop to try to unstick stuck dots"
arch=(i686 x86_64)
@@ -10,7 +10,7 @@ license=('custom:ISC')
depends=(libgamma)
makedepends=(libgamma)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=(8ae08fff8011916f403b46c0bd57689eaac9fb955b0c691b14fc5318d3fba2d4)
+sha256sums=(35791a04a10657f77114b19a7db992258d85521888778609f364c3015c7c7452)
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -19,5 +19,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- make PREFIX=/usr install DESTDIR="$pkgdir"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
}