aboutsummaryrefslogtreecommitdiffstats
path: root/sshcd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sshcd/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/sshcd/PKGBUILD b/sshcd/PKGBUILD
new file mode 100644
index 0000000..f0cfff0
--- /dev/null
+++ b/sshcd/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
+pkgname=sshcd
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="ssh command with directory specification support"
+arch=(any)
+url="https://github.com/christianbundy/sshcd"
+license=(MIT)
+depends=(openssh bash)
+makedepends=()
+source=(https://github.com/christianbundy/sshcd/archive/v${pkgver}.tar.gz)
+sha256sums=(166edd9975678f2879bf10ebd334d6331d0fe4236be1ddbbeb10f99df858c332)
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make install PREFIX=/usr DESTDIR="$pkgdir"
+}
+