aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--mongotimer/PKGBUILD21
l---------mongotimer/upload1
2 files changed, 22 insertions, 0 deletions
diff --git a/mongotimer/PKGBUILD b/mongotimer/PKGBUILD
new file mode 100644
index 0000000..ed07a9e
--- /dev/null
+++ b/mongotimer/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
+
+pkgname=mongotimer
+pkgver=1.0
+pkgrel=1
+pkgdesc='A humongous timer or stopwatch for the terminal'
+arch=(any)
+url='https://github.com/maandree/mongotimer'
+license=('custom:ISC')
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=(cfb8d601804af0132e67d5d7187c7ba227d3bf88b87b6dded684ec4bff1e4a40)
+
+build() {
+ cd "$srcdir/mongotimer-$pkgver"
+ make PREFIX=/usr
+}
+
+package() {
+ cd "$srcdir/mongotimer-$pkgver"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}
diff --git a/mongotimer/upload b/mongotimer/upload
new file mode 120000
index 0000000..1e7a8be
--- /dev/null
+++ b/mongotimer/upload
@@ -0,0 +1 @@
+../upload \ No newline at end of file