aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--rssyl/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/rssyl/PKGBUILD b/rssyl/PKGBUILD
new file mode 100644
index 0000000..c1f16ee
--- /dev/null
+++ b/rssyl/PKGBUILD
@@ -0,0 +1,24 @@
+pkgname=rssyl
+pkgver=0.33
+pkgrel=1
+pkgdesc="claws-mail plugin for RSS and Atom feeds"
+arch=(i686 x86_64)
+url="http://www.claws-mail.org/plugin.php?plugin=rssyl"
+license=('GPL')
+groups=(network)
+depends=('claws-mail>=3.8.1' 'curl' 'libxml2')
+source=("http://www.claws-mail.org/downloads/plugins/$pkgname-$pkgver.tar.gz")
+md5sums=('09f6a026ee411cd12ac2bcb893acda9e')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir/" install
+}