aboutsummaryrefslogtreecommitdiffstats
path: root/upload
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2023-07-01 08:20:11 +0200
committerMattias Andrée <maandree@kth.se>2023-07-01 08:20:11 +0200
commit254298a1bb76fe36260379680ef2c81df5d282eb (patch)
tree06052e0dbc33738f706ffdfc6372d79860e04e1a /upload
parentUpdate simple-icon-theme to version 10 (diff)
downloadaur-packages-254298a1bb76fe36260379680ef2c81df5d282eb.tar.gz
aur-packages-254298a1bb76fe36260379680ef2c81df5d282eb.tar.bz2
aur-packages-254298a1bb76fe36260379680ef2c81df5d282eb.tar.xz
Update timeprefix to version 3.1
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to '')
-rwxr-xr-xupload4
1 files changed, 3 insertions, 1 deletions
diff --git a/upload b/upload
index 9d63269..d1b555f 100755
--- a/upload
+++ b/upload
@@ -4,7 +4,9 @@ set -e
cd "$(dirname "${0}")"
-makepkg --install --clean
+if test ! "${SKIP_BUILD}" = y; then
+ makepkg --install --clean
+fi
newpkg=0
pkgname="$(. PKGBUILD && echo "${pkgname}")"