aboutsummaryrefslogtreecommitdiffstats
path: root/unstickpixels/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée <maandree@kth.se>2022-07-20 14:10:28 +0200
committerMattias Andrée <maandree@kth.se>2022-07-20 14:10:28 +0200
commit44a1b42ea7477e74a6f667cbeb10062675e1cefb (patch)
treed070aff9e568f3c8d6a3b8685a8d5717b107ebc9 /unstickpixels/PKGBUILD
parentUpdate packages (diff)
downloadaur-packages-44a1b42ea7477e74a6f667cbeb10062675e1cefb.tar.gz
aur-packages-44a1b42ea7477e74a6f667cbeb10062675e1cefb.tar.bz2
aur-packages-44a1b42ea7477e74a6f667cbeb10062675e1cefb.tar.xz
Update packages
Signed-off-by: Mattias Andrée <maandree@kth.se>
Diffstat (limited to '')
-rw-r--r--unstickpixels/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/unstickpixels/PKGBUILD b/unstickpixels/PKGBUILD
index 3de5af2..4aeae7d 100644
--- a/unstickpixels/PKGBUILD
+++ b/unstickpixels/PKGBUILD
@@ -5,19 +5,19 @@ pkgver=3.0.1
pkgrel=1
pkgdesc="Screen loop to try to unstick stuck dots"
arch=(i686 x86_64)
-url="https://github.com/maandree/unstickpixels"
+url="https://codeberg.org/maandree/unstickpixels"
license=('custom:ISC')
depends=(libgamma)
makedepends=(libgamma)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=(35791a04a10657f77114b19a7db992258d85521888778609f364c3015c7c7452)
+sha256sums=(ca79009a66e26d8044ac6c19f717f436a7be31abb097123fdf98c1a77876d738)
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make PREFIX=/usr
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make PREFIX=/usr DESTDIR="$pkgdir" install
}