aboutsummaryrefslogtreecommitdiffstats
path: root/src/redshift-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/redshift-gtk/Makefile.am (renamed from src/gtk-redshift/Makefile.am)8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/gtk-redshift/Makefile.am b/src/redshift-gtk/Makefile.am
index bb69459..10242ea 100644
--- a/src/gtk-redshift/Makefile.am
+++ b/src/redshift-gtk/Makefile.am
@@ -1,14 +1,14 @@
if ENABLE_GUI
-gtk_redshift_PYTHON = \
+redshift_gtk_PYTHON = \
__init__.py \
utils.py \
statusicon.py
-nodist_gtk_redshift_PYTHON = \
+nodist_redshift_gtk_PYTHON = \
defs.py
-gtk_redshiftdir = $(pythondir)/gtk_redshift
+redshift_gtkdir = $(pythondir)/redshift_gtk
-dist_bin_SCRIPTS = gtk-redshift
+dist_bin_SCRIPTS = redshift-gtk
endif
EXTRA_DIST = defs.py.in