aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b19efab..6c4a613 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -58,8 +58,7 @@ endif
if ENABLE_GEOCLUE
redshift_SOURCES += location-geoclue.c location-geoclue.h
-AM_CFLAGS += $(GLIB_CFLAGS) $(GCONF_CFLAGS) $(GEOCLUE_LIBS) $(GEOCLUE_CFLAGS)
+AM_CFLAGS += $(GEOCLUE_CFLAGS) $(GEOCLUE_LIBS)
redshift_LDADD += \
- $(GLIB_LIBS) $(GLIB_CFLAGS) \
$(GEOCLUE_LIBS) $(GEOCLUE_CFLAGS)
endif