aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 5 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ffcf08b..54450b6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -131,10 +131,10 @@ AS_IF([test "x$enable_gnome_clock" != xno], [
])
AM_CONDITIONAL([ENABLE_GNOME_CLOCK], [test "x$enable_gnome_clock" = xyes])
-# Check for AppIndicator or GTK+ status icon
-AC_MSG_CHECKING([whether to enable AppIndicator or GTK status icon])
+# Check for GUI status icon
+AC_MSG_CHECKING([whether to enable GUI status icon])
AC_ARG_ENABLE([gui], [AC_HELP_STRING([--enable-gui],
- [enable AppIndicator or GTK status icon])],
+ [enable GUI status icon])],
[enable_gui=$enableval],[enable_gui=maybe])
AS_IF([test "x$enable_gui" != xno], [
AS_IF([test $have_python = yes], [
@@ -142,7 +142,7 @@ AS_IF([test "x$enable_gui" != xno], [
], [
AC_MSG_RESULT([missing dependencies])
AS_IF([test "x$enable_gui" = xyes], [
- AC_MSG_ERROR([appindicator and status icon script requires Python 2.6])
+ AC_MSG_ERROR([GUI status icon script requires Python 2.6])
])
enable_gui=no
])
@@ -151,6 +151,7 @@ AS_IF([test "x$enable_gui" != xno], [
])
AM_CONDITIONAL([ENABLE_GUI], [test "x$enable_gui" != xno])
+
# Checks for header files.
AC_CHECK_HEADERS([locale.h stdint.h stdlib.h string.h unistd.h sys/signal.h])