aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8c6b079..7c4bdf1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -28,7 +28,7 @@ PKG_CHECK_MODULES([GEOCLUE], [geoclue], [have_geoclue=yes], [have_geoclue=no])
AC_CHECK_HEADER([windows.h], [have_windows_h=yes], [have_windows_h=no])
# Check for Python
-AM_PATH_PYTHON([3.3], [have_python=yes], [have_python=no])
+AM_PATH_PYTHON([3.2], [have_python=yes], [have_python=no])
# Check DRM method
AC_MSG_CHECKING([whether to enable DRM method])
@@ -164,7 +164,7 @@ AS_IF([test "x$enable_gui" != xno], [
], [
AC_MSG_RESULT([missing dependencies])
AS_IF([test "x$enable_gui" = xyes], [
- AC_MSG_ERROR([GUI status icon script requires Python 2.6])
+ AC_MSG_ERROR([GUI status icon script requires Python])
])
enable_gui=no
])