aboutsummaryrefslogtreecommitdiffstats
path: root/src/redshift-gtk/Makefile.am
diff options
context:
space:
mode:
authorJon Lund Steffensen <jonlst@gmail.com>2013-03-05 23:17:54 +0100
committerJon Lund Steffensen <jonlst@gmail.com>2013-03-05 23:17:54 +0100
commit30c805f5e7fe79c465077cecd05d0afafe79dc68 (patch)
tree3a7993e925d7910f1c6692b9c961b5a4c79fc3e9 /src/redshift-gtk/Makefile.am
parentMakefile.am: Fix missing files when generating tarball. (diff)
downloadredshift-ng-30c805f5e7fe79c465077cecd05d0afafe79dc68.tar.gz
redshift-ng-30c805f5e7fe79c465077cecd05d0afafe79dc68.tar.bz2
redshift-ng-30c805f5e7fe79c465077cecd05d0afafe79dc68.tar.xz
Rename gtk-redshift -> redshift-gtk.
This is primarily for improved discovery. Some users report that they didn't know about redshift-gtk, but had it been available on tab completion they would have noticed. Also, I think it is in general good practice that closely related programs have the same prefix.
Diffstat (limited to '')
-rw-r--r--src/redshift-gtk/Makefile.am (renamed from src/gtk-redshift/Makefile.am)8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/gtk-redshift/Makefile.am b/src/redshift-gtk/Makefile.am
index bb69459..10242ea 100644
--- a/src/gtk-redshift/Makefile.am
+++ b/src/redshift-gtk/Makefile.am
@@ -1,14 +1,14 @@
if ENABLE_GUI
-gtk_redshift_PYTHON = \
+redshift_gtk_PYTHON = \
__init__.py \
utils.py \
statusicon.py
-nodist_gtk_redshift_PYTHON = \
+nodist_redshift_gtk_PYTHON = \
defs.py
-gtk_redshiftdir = $(pythondir)/gtk_redshift
+redshift_gtkdir = $(pythondir)/redshift_gtk
-dist_bin_SCRIPTS = gtk-redshift
+dist_bin_SCRIPTS = redshift-gtk
endif
EXTRA_DIST = defs.py.in