aboutsummaryrefslogtreecommitdiffstats
path: root/dist/archlinux/stable/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'dist/archlinux/stable/PKGBUILD')
-rw-r--r--dist/archlinux/stable/PKGBUILD26
1 files changed, 0 insertions, 26 deletions
diff --git a/dist/archlinux/stable/PKGBUILD b/dist/archlinux/stable/PKGBUILD
deleted file mode 100644
index bf7f227..0000000
--- a/dist/archlinux/stable/PKGBUILD
+++ /dev/null
@@ -1,26 +0,0 @@
-# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
-
-pkgname=pylibgamma
-pkgver=1.1.1.2
-pkgrel=1
-pkgdesc="Display server abstraction layer for gamma ramps and Python 3"
-arch=(i686 x86_64)
-url="https://github.com/maandree/pylibgamma"
-license=('GPL3')
-depends=(python3 'libgamma>=0.6' glibc)
-makedepends=(python3 'libgamma>=0.6' glibc make gcc cython coreutils pkg-config)
-source=($url/archive/$pkgver.tar.gz)
-sha256sums=(d57f26fe039c5f57dc7cdf95ab34e9e35b879e4499701cc29370637c3399b551)
-
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)"
-}
-
-
-package() {
- cd "$srcdir/$pkgname-$pkgver"
- make PREFIX=/usr PY_MAJOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 1)" PY_MINOR="$(python -V | cut -d ' ' -f 2 | cut -d . -f 2)" install DESTDIR="$pkgdir"
-}
-