aboutsummaryrefslogtreecommitdiffstats
path: root/dist/archlinux/stable/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'dist/archlinux/stable/PKGBUILD')
-rw-r--r--dist/archlinux/stable/PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/dist/archlinux/stable/PKGBUILD b/dist/archlinux/stable/PKGBUILD
index da7b433..5abae8f 100644
--- a/dist/archlinux/stable/PKGBUILD
+++ b/dist/archlinux/stable/PKGBUILD
@@ -1,25 +1,26 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
pkgname=auto-auto-complete
-pkgver=3.1
+pkgver=4
pkgrel=1
pkgdesc='Autogenerate shell auto-completion scripts'
arch=('any')
url='https://github.com/maandree/auto-auto-complete'
license=('GPL3')
depends=('python3')
-makedepends=('make' 'sed' 'coreutils')
+makedepends=('make' 'sed' 'coreutils' 'python3' 'texinfo')
+install=auto-auto-complete.install
source=(https://github.com/maandree/auto-auto-complete/archive/$pkgver.tar.gz)
-sha256sums=(ed9ac5610debd6dde96201109f5fddb051e6d8140d172c1dece707f47f82033c)
+sha256sums=(0cc68e4a49a0168747597e7ff8bd58352a3747058097a69cec94f43fe67de0b3)
build() {
- cd auto-auto-complete-$pkgver
+ cd "auto-auto-complete-${pkgver}"
make
}
package() {
- cd auto-auto-complete-$pkgver
+ cd "auto-auto-complete-${pkgver}"
make DESTDIR="$pkgdir" install
}